PHP 7 und MySQL 5.7/MariaDB 10 - Unterstützung gesucht!

CLAdmin
Administrator
Beiträge: 37
Registriert: Di 26. Nov 2013, 17:23
Kontaktdaten:

PHP 7 und MySQL 5.7/MariaDB 10 - Unterstützung gesucht!

Beitragvon CLAdmin » Mo 20. Jun 2016, 09:56

Liebe Community und Leser,

für die nächste Generation der ConLite suchen wir noch Unterstützung zur Überarbeitung des Core um diesen für PHP 7 und MySQL 5.7 / MariaDB 10 fit zu machen. Dazu haben wir bereits das Setup überarbeitet, jedoch sind gerade in den PHP-Klassen, beim Datenbank-Treiber und auch bei der GenericDB ein paar Baustellen vorhanden.

Dabei soll die ConLite nach den Fixes weiterhin als Update/Upgrade vorhandener Contenido 4.8.x-Installationen nutzbar sein, soll jedoch auch bereits das eine oder andere neue Feature aus Contenido 4.9 bekommen um dann, falls Jemand es will, ein Upgrade auf Contenido 4.9 vorbereiten zu können. Dies ist ja bereits in ConLite 2.0 beispielsweise mit den ersten Funktionen und der Klasse cRegistry geschehen, soll aber noch weiter intensiviert werden.

Also, wer ein wenig seiner kostbaren Zeit investieren kann, der möge sich doch bitte bei mir oder einem der Mods hier im Forum per PN melden. Er erhält dann umgehend von uns entsprechende Vorab-Infos und gegebenenfalls Zugänge zu SVN und Bugtracker.

Euer ConLite-Team

Zurück zu „Ankündigungen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast