Update von ConLite 2.0.1 => 2.1.0

Antworten
loewenherz
Beiträge: 1
Registriert: Di 12. Jan 2021, 15:54

Update von ConLite 2.0.1 => 2.1.0

Beitrag von loewenherz »

Hallo Ortwin,

da PHP 7.2 nicht mehr supportet wird, habe ich jetzt einige Webpräsenzen, die mit Conlite 2.0.2 laufen, geupdatet. Leider ist das Update nicht sofort geglückt. In Verson 2.1.0 fehlte der Pluginmanager. Das Plugin habe ich mir hier vom Forum runtergezogen. Vielleicht sollte man die Download-Version mal updaten. ;-) Danach konnte ich wieder auf das CMS-Backend zu greifen. Was mich beim Setup gewundert hat, ist die Versionierung. Dort steht 2.1.1. Momentan ist doch Version 2.1.0 aktuell, oder?

Weitere Probleme sind mir momentan noch nicht aufgefallen.

Viele Grüße
Leonhard

Oldperl
Moderator
Beiträge: 32
Registriert: Do 9. Jun 2016, 15:27
Wohnort: Eltmann-Limbach
Kontaktdaten:

Re: Update von ConLite 2.0.1 => 2.1.0

Beitrag von Oldperl »

Hallo Leonhard,

wo hast Du Dir die ConLite heruntergeladen? Eventuell den development-Branch der ConLite? :arrow: https://gitport.de/ConLite/ConLite/src/branch/develop
Oder das letzte Release? :arrow: https://gitport.de/ConLite/ConLite/releases

Bezüglich der Plugins: Diese habe ich aus dem Archiv der ConLite erst einmal entfernt. Sie werden zukünftig ausschliesslich über den Pluginmanager installierbar sein. Als Erweiterung wird es dort auch noch einen Repo-Bereich geben, wo man sie dann herunterladen kann. Du findest aber alle Plugins bereits im Projekt-Repo der ConLite :arrow: https://gitport.de/ConLite
Diese können per Pluginmanager installiert werden. Es kann aber sein, das noch nicht bei allen die entsprechenden Umbauarbeiten für Datenbank und Pluginmanager gemacht sind. Da bin ich noch dran, allein mir fehlt ein wenig Zeit. :roll:
Ich bin derzeit an den Umbauarbeiten der ConLite für PHP8, und daher bleibt recht wenig Zeit für die ganzen anderen Baustellen. Ich hoffe, dass sich in diesem Jahr noch der eine oder andere findet, der ein wenig hilft.
Gruß aus Franken

Ortwin

Antworten